software SiteKiosk no vulnerable a Log4J

Noticias, nuevas versiones y otra información de interés

software SiteKiosk no vulnerable a Log4J

Notapor sitekiosk.es » Lun, 13 Dic 2021, 15:01

Los productos de SiteKiosk no son vulnerables a los ataques de Log4J

Actualmente, los atacantes pueden aprovechar el fallo de seguridad crítico de Zero-Day Log4Shell en la biblioteca de registro de Java Log4j para enviar solicitudes manipuladas a los servidores o aplicaciones afectados.

Log4J no se utiliza en SiteKiosk Windows ni en SiteRemote (también conocido como SiteKiosk Server).

Para SiteKiosk Android, se utiliza una versión de Log4J que no es vulnerable.

Por tanto, los productos del software de SiteKiosk están protegidos frente a la vulnerabilidad Zero-Day Log4J, y no presentan ningún riesgo.

Sus proyectos y aplicaciones están protegidos. No dude en contactar con nuestro Centro de Soporte para más consultas sobre este tema.
sitekiosk.es
Administrador del Sitio
 
Mensajes: 271
Registrado: Jue, 24 Mar 2011, 09:00

Volver a Novedades

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

cron